View Single Post
Old 04-10-2002, 02:42 AM   #45
Durendal
 
Join Date: Mar 2002
Posts: 13
PRAXEUM, if you read the earlier messages you would know but i'll repeat it. Go into the Start Menu, get into Settings, then click on Folder Options. Open the view tab, look for the "Hide file extensions for known file types" unclick it and you should be able to change the file type. BTW: I also cannot change my mp3's to 44 kbps if anyone could help it would be much appreatiated (sp?)
Durendal is offline   you may: quote & reply,