View Single Post
Old 04-10-2002, 05:54 AM   #34
dorkyboy
 
Join Date: Apr 2002
Posts: 3
Good thread, needs a bump, aaaand, I've got a problem.

Trying to run a Linux ded server on BSD. I've followed the install instrauctiona dna made some changes to config files etc after having a read here. I also noticed someone else a few pages down saying they had probs with BSD because of the emu installation but unfortunately, what the exact problems were he didn't say.

The hassle I've got is that after I enter the command line nothing happens. Nothing at all. No errors, no server, no nothing. Cursor drops down to the next line, and then nada.

As fas as I can see, the setup, install and config is all fine, so all I can think of are possibly permission problems on files or directories, maybe the server doesn't like being run from my user's home directory (I have root on the server, but it's not mine, so I don't like creating directories under /usr/local/games etc willy nilly) or maybe something to do with BSD.

I have the server in /home/dorkyboy/jk2 which I have set as a+x as are all the files in that directory including the base dir and any files in there. I've also tried chowning everything to root and chrgp to wheel because my Tribes 2 server didn't want to run before I did that, but it hasn't helped at all.

My config file follows:

<snip>
// Server Config
seta sv_hostname "AE Bubberdome Jedi Stylin'"
set g_motd "COMRADE BUBBER PITIES THE LAZY IMPERIALIST!"
rconPassword "password"

set sv_pure 1
set sv_maxclients 8
set g_inactivity 0
sv_maxRate 10000
set g_allowvote 1
set timelimit 20
set capturelimit 20
set g_autoMapCycle 1

map ffa_bespin

</snip>

So, anyone got any clues?
dorkyboy is offline   you may: quote & reply,