View Single Post
Old 07-12-2002, 08:26 AM   #2
Huz
Coconut in the lime
 
Huz's Avatar
 
Join Date: Dec 2001
Location: Space City
Posts: 1,059
10 year veteran! LFN Staff Member 
You must've turned on "Enable Email Notification by Default" in the Options section of your Control Panel (CP). Turn it off to prevent further emails!

Of course, that probably won't turn off the option for the threads you've already participated in. Maybe you can use the 'Edit' feature to change that? I dunno.


"I once ate a teabag" - Thrik
The Huz Experience
Huz is offline   you may: