View Single Post
Old 08-14-2002, 11:26 AM   #54
Xenoeye's Avatar
Join Date: Apr 2002
Location: UK
Posts: 131
Re: Re: Re: WOW

Originally posted by ArtifeX
My server's running 1.04, but I don't see any reason it won't run with 1.03, as all 1.03 did was change multiplayer balance. I do seem to remember some bug fixes from 1.02 to 1.03 though. Also, a different version than what is on the server may cause problems with servers that are running "pure", but that goes for any mod, not just ProMod.

1.04 changed protocols and things too I think, a lot of mods wont run on 1.03/1.02 now.

Xenoeye is offline   you may: