View Single Post
Old 03-23-2000, 05:28 PM   #11
Posts: n/a

I'd still like to know where it says Force Commander does not run correctly with a Voodoo2. Lucasarts lists the Voodoo2 on their supported hardware list, so I doubt it has any serious, unfixable compatibility problems.

If anyone has any links, official or unofficial, that document this problem, I'd be appreciative.

[This message has been edited by Argath (edited March 23, 2000).]
  you may: quote & reply,