View Single Post
Old 04-02-2000, 01:59 AM   #25
Corvidian
Guest
 
Posts: n/a
Post

Actually, regarding the Voodoo2, Banshee, etc...You might want to install some older drivers that are dx6 compliant. (They won't support the full DX7 featureset, but they work with FoCom.)
  you may: quote & reply,