lfnetwork.com mark read register faq members calendar

Thread: Lagout
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-03-2004, 12:15 AM   #1
FredTheFat
Lurker
 
Join Date: Jun 2004
Location: somewhere
Posts: 7
Unhappy Lagout

Alright My server runs fine, except every once in awhile everyone in the server starts lagging out and they get pings of 999 they have to disconnect and reconnect and then the pings go back to normal.

I have had my server set up in the past with no lag problems, it just started recently.
Any Suggestions?
FredTheFat is offline   you may: quote & reply,
Old 07-03-2004, 04:32 AM   #2
Amidala from Chop Shop
Politically-correct jerk
 
Join Date: Mar 2003
Location: In exile
Posts: 1,433
Either your CPU or your Internet connection is getting overloaded.

Don't play on the same computer that is the server, and set sv_maxrate 4000.

Amidala from Chop Shop is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Lagout

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:24 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.