lfnetwork.com mark read register faq members calendar

Thread: Multiple admins & server side mods
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-30-2005, 05:46 AM   #1
xeonel
Lurker
 
xeonel's Avatar
 
Join Date: Mar 2005
Location: Craiova, Romania
Posts: 4
Question Multiple admins & server side mods

Hello,

I've been running a dedicated server for about 2 weeks.
Now I want to implement some admin levels into the server, so I don't have to give out rcon. I tried OmnI mod, but the server crashes when anyone tries to connect, including bots. Does anyone know of a mod that allows diffrent level admins to be configured? Even one level admin would be appreciated... as long as it's diffrent than rcon...
The thing is... that I don't want to include a mod that would require users to download something from the server... not because the bandwidth, but because users don't like server downloads, and would probably choose another server.

I've taken a look at the ojp basic package, and it hat some interesting features... The question is, if I put this mod on the server, would clients have to download the mod?
xeonel is offline   you may: quote & reply,
Old 04-04-2005, 02:33 AM   #2
Kramerika
 
Kramerika's Avatar
 
Join Date: Apr 2002
Location: PA, US of A
Posts: 73
Try Jedi Academy Reloaded. If 1.4 doesn't work right, try finding the 1.2 version on this site. We use that without issue.

http://www.pcgamemods.com/10074/


Kramerika
-------------------------------
The Outlaws of Sherwood Forest
-------------------------------
A community, not a clan!
Kramerika is offline   you may: quote & reply,
Old 04-05-2005, 05:48 PM   #3
Kurgan
Headhunter
 
Kurgan's Avatar
 
Join Date: Nov 1997
Location: The Dawn of Time
Posts: 18,322
LFN Staff Member 10 year veteran! 
Re: Multiple admins & server side mods

Quote:
Originally posted by xeonel
Hello,

I've been running a dedicated server for about 2 weeks.
Now I want to implement some admin levels into the server, so I don't have to give out rcon. I tried OmnI mod, but the server crashes when anyone tries to connect, including bots. Does anyone know of a mod that allows diffrent level admins to be configured? Even one level admin would be appreciated... as long as it's diffrent than rcon...
The thing is... that I don't want to include a mod that would require users to download something from the server... not because the bandwidth, but because users don't like server downloads, and would probably choose another server.

I've taken a look at the ojp basic package, and it hat some interesting features... The question is, if I put this mod on the server, would clients have to download the mod?
OJP is superior to all those so-called 'admin mods' but it doesn't (yet that I know of) provide "sub admin features" it's all about Rcon. Either you give it out to others or be satisfied with running the server by yourself like you would any other game (or basejka).

OJP Basic is server side only, so nobody needs to download anything, ever, in order to join.

People can (and should) run OJP client side for added benefits, but it's not required. They can take advantage of the server and its features without having to install anything beforehand.

Note that you can't run multiple code mods at the same time (they would conflict).


Download JK2 maps for JA Server|BOOT CAMP!|Strategic Academy|
(JA Server: 108.178.55.189:29070)


"The Concussion Rifle is the weapon of a Jedi Knight Player, an elegant weapon, from a more civilized community." - Kyle Katarn
Kurgan is offline   you may: quote & reply,
Old 04-09-2005, 11:45 AM   #4
xeonel
Lurker
 
xeonel's Avatar
 
Join Date: Mar 2005
Location: Craiova, Romania
Posts: 4
ja reloaded issues

I've installed and ran ja reloaded v. 1.4, but it doesn't seem to work at all. I'm using a server version 1.0.0.0 and the server disconnects the clients. If I use bots, the server reloads by itself.

Any ideeas?
xeonel is offline   you may: quote & reply,
Old 04-10-2005, 12:59 PM   #5
Amidala from Chop Shop
Politically-correct jerk
 
Join Date: Mar 2003
Location: In exile
Posts: 1,433
I think all mods require the patched version of the game (1.01). There is no reason to be running 1.00, it has a messed-up server browser. Players using 1.01 (which is virtually all of them) can't connect to a 1.00 server.

Amidala from Chop Shop is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Multiple admins & server side mods

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:57 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.