lfnetwork.com mark read register faq members calendar

Thread: Help with openGL (JA)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-07-2005, 01:20 AM   #1
kmgsk8er
Lurker
 
Join Date: Sep 2005
Posts: 3
Angry Help with openGL (JA)

Okay, I just bought Jedi Academy and I install it and try to launch it and can't because it can't openGL. ANYWAYS I HAVE BEEN SEARCHING FOR WAYS TO FIX THIS OR DOWNLOADS TO UPDATE MY COMPUTER OR SOMETHING BUT HAVE FOUND NOTHING. I searched a few other sites and now I believe the problem is that my video card doesn't support OpenGL, my card is nVidia GeForce 2 MX/MX 400 or something like that. When I click analyze my computer under the help menu everything passes even my video card. I don't know what is wrong, is there anyway I can download or update my computer so it will have openGL 1.4 atleast so it can run. I really want to play this game because my friend also has it and it looks like alot of fun. PLZ HELP ME IT WILL BE MUCH APPRECIATED. I tried downloading a patch but it said i don't need it. How do I fix this?!?!
kmgsk8er is offline   you may: quote & reply,
Old 09-07-2005, 02:25 PM   #2
Gabrobot
 
Gabrobot's Avatar
 
Join Date: May 2001
Location: Orthand
Posts: 533
Download the latest video card drivers...just go to Nvidia's site to find them.
Gabrobot is offline   you may: quote & reply,
Old 09-17-2007, 10:50 AM   #3
YourMomIsLuigi
Lurker
 
Join Date: Sep 2007
Posts: 2
sometimes that doesnt work though! i installed jedi academy, played it for a while, uninstalled it, didnt make any changes except installing itunes 7 and halo, and when i reinstalled it, it didnt work!
YourMomIsLuigi is offline   you may: quote & reply,
Old 09-25-2007, 02:39 AM   #4
Tx606
Rookie
 
Join Date: Feb 2007
Posts: 78
Quote:
Originally Posted by kmgsk8er
Okay, I just bought Jedi Academy and I install it and try to launch it and can't because it can't openGL. ANYWAYS I HAVE BEEN SEARCHING FOR WAYS TO FIX THIS OR DOWNLOADS TO UPDATE MY COMPUTER OR SOMETHING BUT HAVE FOUND NOTHING. I searched a few other sites and now I believe the problem is that my video card doesn't support OpenGL, my card is nVidia GeForce 2 MX/MX 400 or something like that. When I click analyze my computer under the help menu everything passes even my video card. I don't know what is wrong, is there anyway I can download or update my computer so it will have openGL 1.4 atleast so it can run. I really want to play this game because my friend also has it and it looks like alot of fun. PLZ HELP ME IT WILL BE MUCH APPRECIATED. I tried downloading a patch but it said i don't need it. How do I fix this?!?!
I had that card. (now i have another). Just download the newest driver and it will run again. www.nvidia.com search for drivers :P
Tx606 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Help with openGL (JA)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:59 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.