lfnetwork.com mark read register faq members calendar

Thread: SWB II quitting?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-12-2005, 08:03 PM   #1
Witness08
Lurker
 
Join Date: Oct 2005
Posts: 1
SWB II quitting?

Sorry if I misplaced this post, I'm new at this. I played the Battlefront II beta for about 2 1/2 hours straight the first day I got it, but am having considerable problems since then. Mainly, every time I try to get in through Gamespy, it will load, go to the two hint screens, and then more-or-less right after that exit. Several times I've had the alternative of getting to the character choosing screen, only for it to take all of memory and lock up. I don't understand. I haven't changed any settings since the first day. Any clue to what the problem could be?
Witness08 is offline   you may: quote & reply,
Old 10-17-2005, 05:27 AM   #2
shortieuk_TAW
Lurker
 
Join Date: Nov 2004
Location: UK
Posts: 6
Try without logging into Gamespy.
shortieuk_TAW is offline   you may: quote & reply,
Old 10-17-2005, 10:20 AM   #3
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
I've had problems like this too. In my case, another program (TeamSpeak2) was using my audio. SWBF2 couldn't handle sharing the audio with TeamSpeak, and decided to crash to the desktop when ever I tried to play a level. Make sure you don't have any other audio or video programs running. Close any running programs and try the Beta again.

I fixed my problem by using two sound cards (a PCI card and the one embedded in the motherboard). SWBF2 uses the PCI card, while TeamSpeak's mic input goes through the motherboard's sound.

Though for some reason, SWBF2 randomly swaps some sound setting causing me to move TeamSpeak's, and the mic, to the other sound card then randomly back again.



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 10-26-2005, 09:57 AM   #4
THX1138_Scorpio
Rookie
 
THX1138_Scorpio's Avatar
 
Join Date: Mar 2005
Posts: 40
I've had similar problems w/ xfire, when i'm using xfire's voicechat it will consistently say "connection to server lost"

THX1138_Scorpio is offline   you may: quote & reply,
Old 10-26-2005, 12:11 PM   #5
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Did you get it working?



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > SWB II quitting?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:32 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.