lfnetwork.com mark read register faq members calendar

Thread: CAN'T RUN THE GAME
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-27-2005, 02:13 AM   #1
ObiWan Ginobili
Lurker
 
ObiWan Ginobili's Avatar
 
Join Date: Dec 2005
Location: Cordoba, Argentina
Posts: 4
Unhappy CAN'T RUN THE GAME

IT IS STARWARS BATTLEFRONT 1 .... MY SYSTEM SPECS ARE ALL OK .... BUT WHEN I TRY TO OPEN THE GAME THAT ERROR APPEARS ... AND A REALLY DON'T KNOW WHAT TO DO .... I RE-INSTALL THE GAME 3 TIMES AND THE SAME ERROR APPEARS ... IF YOU CAN HELP ME I'LL BE VERY GLAD BECAUSE I'M A BIG FAN OF LUCAS ARTS GAMES ... THANKS AGAIN

( SORRY ABOUT MY ENGLISH.. IT IS VERY BAD .. JAJA )

ADIOS ........
ObiWan Ginobili is offline   you may: quote & reply,
Old 12-27-2005, 02:31 AM   #2
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
I need your system specs (processor, memory, graphics card, sound card, operating system version) to start helping you.

Try scanning your hard drive for errors and see if it finds any.

Do you see the "you may: quote/reply to this or quick reply" at the bottom of this message? Click on it to respond. You do not need to create a new thread for each message. Your english is better than many english speaking users I see on here...



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 12-27-2005, 01:03 PM   #3
ObiWan Ginobili
Lurker
 
ObiWan Ginobili's Avatar
 
Join Date: Dec 2005
Location: Cordoba, Argentina
Posts: 4
My system specs ...

My system specs are the next :


-DirectX Version: 9.0c
-Display device: NVIDIA GeForce4 MX 440
-CPU: AMD Sempron(tm) 2400+, MMX, 3DNow, ~1.7GHz
-RAM: 512 MB
-Operating system: Windows XP
ObiWan Ginobili is offline   you may: quote & reply,
Old 12-28-2005, 08:13 PM   #4
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Geforce4 MX is not supported. That may be the cause of the problem. http://yodashelpdesk.lucasarts.com/f...ents&rid=22588



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > CAN'T RUN THE GAME

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:58 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.