lfnetwork.com mark read register faq members calendar

Thread: i have a problem in demo!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-29-2006, 04:45 AM   #1
kobem
Rookie
 
kobem's Avatar
 
Join Date: Jan 2006
Location: istanbul
Posts: 33
i have a problem in demo!!!!

i finished all tutorials easily and passed to galactic conquest mode

and i finished space battle then tried for winning the land battle but
i have been defeated and i quitted this mod
although i finshed space battle when i enter again
it said to me finishing space battle again but i hoped to have
land battle

that shocked me , why?


s ozgun
kobem is offline   you may: quote & reply,
Old 01-29-2006, 12:13 PM   #2
wedge2211
Commander, Rogue Squadron
 
wedge2211's Avatar
 
Join Date: Jul 2002
Location: Ithaca, NY
Posts: 2,320
You can't save your game in the demo, and the game doesn't remember your progress. You have to play it through in one try. You quit in the middle and it forgot that you had completed the space battle.


wedge2211 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Empire At War: Demo feedback > i have a problem in demo!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:28 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.