lfnetwork.com mark read register faq members calendar

Thread: Information regarding "A required security module can not be activated
Thread Tools Display Modes
Post a new thread. Sorry, this thread is closed. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-17-2006, 04:43 AM   #1
DarthMaulUK
Guest
 
Posts: n/a
Information regarding "A required security module can not be activated

If you are encountering the following error, "A required security module can not be activated. This program can not be executed." when attempting to start the game, please review the following links for further assistance:

http://yodashelpdesk.lucasarts.com/f...=All&rid=23300

http://www.securom.com/support_enduser.asp?t=2&ts1=4

We appreciate your patience on this and we're confident that the above information will lead to a positive solution for those encountering this.

DMUK
  you may:
Post a new thread. Sorry, this thread is closed. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Information regarding "A required security module can not be activated

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:19 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.