lfnetwork.com mark read register faq members calendar

Thread: HELP! MODDING TOOL PROBLEM!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-16-2006, 09:12 PM   #1
artyartyartemis
Lurker
 
Join Date: Apr 2006
Posts: 4
HELP! MODDING TOOL PROBLEM!

OK. So, I have a bug in my modding tools, making it so wo whenever I spawn in my map, the game crashes, it only happened after i saved it and added a few details and munged it. Anyone got anytips for me? Cause i've wanted to mod for along time!
artyartyartemis is offline   you may: quote & reply,
Old 04-16-2006, 09:27 PM   #2
Arcane_Penguin
Rookie
 
Join Date: Jan 2006
Posts: 76
wrong forums, lol. what did you do in your map?


Vist my Website!

JKA Mapper | JKA Modder

SWBF2 Modder | SWBF2 Mapper | SWBF2 Modeler | SWBF2 Coder | SWBF2 Skinner | SWBF2 Player |
Arcane_Penguin is offline   you may: quote & reply,
Old 04-17-2006, 08:58 PM   #3
artyartyartemis
Lurker
 
Join Date: Apr 2006
Posts: 4
Lightbulb

Srry for wrong forums, oops.

Well, I just colored the terrain Geonisis color and added a few hills and stuff, could we keep this thread up sense we started it?
artyartyartemis is offline   you may: quote & reply,
Old 04-22-2006, 04:54 PM   #4
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
An admin can just move it to the correct thread. DId you add any objects? Did you do anything to the CPs?



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 04-23-2006, 06:40 PM   #5
artyartyartemis
Lurker
 
Join Date: Apr 2006
Posts: 4
Well, no and no, I found out my problem I was just munging it with the Common check box checked i didnt uncheck it after that
artyartyartemis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Server Administration > HELP! MODDING TOOL PROBLEM!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:39 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.