lfnetwork.com mark read register faq members calendar

Thread: Sound problems with MI1
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-26-2000, 08:54 AM   #1
Blondbeard
Version 1.0
 
Blondbeard's Avatar
 
Join Date: Sep 2000
Location: Herts, England
Posts: 1,041
Post Sound problems with MI1

i am having problems with the sound on my cd version of MI1 which i got in the bounty pack.It starts all right but when i go in the scumm bar it goes all funny.

Does anyone know a solution around this or a patch for it.All i can find are patches for the floppy disk version.I would be grateful if you could help me....Thanks.
Blondbeard is offline   you may: quote & reply,
Old 11-26-2000, 12:33 PM   #2
BoneMaster
 
Join Date: Oct 2000
Posts: 463
Post

In order to hear the music during the game, your speakers must be connected to the audio output of your CD drive or you must have a CD audio cable from your CD drive to your sound card. If you don't hear music, simply plug your speakers or headphones into the audio output on the front of your CD drive.
-Excerpted from "Monkey Island 1&2 Double pack"

I'm not sure if this helps with Bounty Pack.

------------------
They don't call me the Bone Master for nothing
BoneMaster is offline   you may: quote & reply,
Old 11-28-2000, 05:50 PM   #3
Blondbeard
Version 1.0
 
Blondbeard's Avatar
 
Join Date: Sep 2000
Location: Herts, England
Posts: 1,041
Post

any other help? ive tryed all the stuff listed above
Blondbeard is offline   you may: quote & reply,
Old 11-28-2000, 06:27 PM   #4
Guybrush UK
 
Join Date: Nov 2000
Posts: 272
Post

possibly a scratched CD?

------------------
LUA Bar... Whats a LUA?
Guybrush UK is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Monkey Island Discussion > Random Fun > Ye Olde Harbour > Sound problems with MI1

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:24 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.