lfnetwork.com mark read register faq members calendar

Thread: JA+
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-10-2007, 05:52 PM   #1
Lt.Death100
Lurker
 
Join Date: Jun 2007
Posts: 2
JA+

I've tried installing this mod manually and using the auto-installer, neither works. Basically, the game gives me an error message, you know, the send or don't send kind, right at the beginning loading screen. Is there a fix for this?
Lt.Death100 is offline   you may: quote & reply,
Old 06-11-2007, 04:18 AM   #2
jedi-Guard
Rookie
 
Join Date: Sep 2005
Posts: 207
I would guide you to JA+ official forum, but keep an eye here too, there might be someone who knows the JA+ mod, but basically its support for lucasarts products and JA+ mod doesnt come from Lucasarts.
jedi-Guard is offline   you may: quote & reply,
Old 06-11-2007, 04:47 AM   #3
Maxstate
I forgot.... what?
 
Maxstate's Avatar
 
Join Date: Aug 2004
Location: ;o ;p :eek:
Posts: 2,090
Installed the 1.01 patch for JKA?

Maxstate is offline   you may: quote & reply,
Old 06-11-2007, 08:45 AM   #4
jedi-Guard
Rookie
 
Join Date: Sep 2005
Posts: 207
I dont know, but i think its best to close more bug holes, before installing mods.
I can recommend it, but it might not solv your problem or it might will.
jedi-Guard is offline   you may: quote & reply,
Old 06-11-2007, 05:30 PM   #5
Lt.Death100
Lurker
 
Join Date: Jun 2007
Posts: 2
Done some investigating by going in without loading the mod, the mods screen shows just JA. When I load it it shows the same thing as before when I use the shortcut, I think this is connected to the problem. In the meantime I'll try the patch idea, thanks.
Lt.Death100 is offline   you may: quote & reply,
Old 06-12-2007, 05:29 AM   #6
jedi-Guard
Rookie
 
Join Date: Sep 2005
Posts: 207
I think there suppose to be a JA+ shortcut that you have to start up with.
This is only something that i dont know if JA+ mod does make a shortcut.
Try clean installation and patch the game then install the JA+ mod.
May the force with us all.
jedi-Guard is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > JA+

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:20 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.