lfnetwork.com mark read register faq members calendar

Thread: No sound...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-29-2007, 07:23 AM   #1
Many
Lurker
 
Many's Avatar
 
Join Date: Jul 2007
Posts: 3
Unhappy No sound...

I have problem with Grim Fandango game.
Every time I save it, in game sound disappears.
I use MS Windows XP Professional SP2.

Thanks.
Many is offline   you may: quote & reply,
Old 07-29-2007, 07:57 AM   #2
lipton
Rookie
 
lipton's Avatar
 
Join Date: Feb 2006
Posts: 111
tried turning on the sound? i made that mistake once
lipton is offline   you may: quote & reply,
Old 07-29-2007, 08:00 AM   #3
Many
Lurker
 
Many's Avatar
 
Join Date: Jul 2007
Posts: 3
Quote:
Originally Posted by lipton
tried turning on the sound? i made that mistake once
All options are defult.
You think when I will tune them (sound), sound will not disappear after Save game?


Many is offline   you may: quote & reply,
Old 07-29-2007, 02:52 PM   #4
lipton
Rookie
 
lipton's Avatar
 
Join Date: Feb 2006
Posts: 111
no i wasnt that...hmm dont know it then .. sorry
lipton is offline   you may: quote & reply,
Old 07-29-2007, 08:28 PM   #5
Du Man
Junior Member
 
Du Man's Avatar
 
Join Date: Oct 2005
Posts: 374
Check out Glottis's garage for someone with a similar problem, which is where this thread should be moved.

As for my input, I had the same problem, but the sound would freez into a techno beat at random points when I would make progress throug the game. The only thing I could do was save it, exit the game, and open it again with the "resume saved game" button on the installer menu.

oh, and nice avatar : ) !
Du Man is offline   you may: quote & reply,
Old 07-30-2007, 08:41 AM   #6
Many
Lurker
 
Many's Avatar
 
Join Date: Jul 2007
Posts: 3
I found answer, just need to change, click, right mouse button, on Grim Fandango star exe, then Properties/Compatibility/at mode change to Windows 98. All Grim Fandango game runs with no errors (+ I use GF Update)


Many is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > No sound...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:18 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.