lfnetwork.com mark read register faq members calendar

Thread: log in problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-10-2007, 03:11 AM   #1
MjrD
Lurker
 
Join Date: Jul 2007
Posts: 3
log in problems

Hi there,
Recently I have been having a lot of problems logging in to the game.
I give my ststion name and password...check if my server is running and than click play.

Than I hear the dreaded windows "doink" sound press alt/del/ctrl and i see
stw...running
error icon

this is giving me the sh@ts.
Ive done full scan
repair from the disk
and still wont let me in
I have 2 characters both are on different servers but cant play with either.

Please help for the sake of keeping my pc in one piece.......lol
MjrD is offline   you may: quote & reply,
Old 08-10-2007, 05:20 AM   #2
DarthMaulUK
Guest
 
Posts: n/a
Have a read of this thread http://www.lucasforums.com/showthread.php?t=181280 and see if that helps. Failing that, post a dxdiag so we can have a look.

Was the game working fine before? Have you installed anything since then (if the game was working fine?) detail detail details! please
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars: The Old Republic MMO Forums > Community > SWGalaxies.net > SWGalaxies.net > Tech support > log in problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:07 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.