lfnetwork.com mark read register faq members calendar

Thread: No movie or music sound/audio
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-14-2007, 10:54 PM   #1
dogmut2000
 
Join Date: Apr 2002
Posts: 4
No movie or music sound/audio

I get no sound from the movies and no music during gameplay/main menu. I hear other sound effects like footsteps, birds chirping, menu selections etc. I can play and hear the audio in both the .bik and .ogg files run outside of the game.

I've re-installed, run pre and post patch, played with the hardware acceleration slider, installed codes (I don't have any codec packs installed).

Any ideas? Does the game not use the system codecs?

Thanks,
dogmut

WinXP32 SP2, Intel Core2 Duo E6600, 2GB DDR2-667
Nvidia GeForce 8800 GTX, Creative Audigy 4
dogmut2000 is offline   you may: quote & reply,
Old 09-15-2007, 07:32 AM   #2
martmeister
Veteran
 
martmeister's Avatar
 
Join Date: Jan 2007
Location: Land of Confusion
Posts: 959
Current Game: FO3, G/2, DA, CODMF2
Update drivers? Disable any onboard audio in BIOS? Enable game music?


<No way you can read this. My handwriting's illegible>
martmeister is offline   you may: quote & reply,
Old 09-15-2007, 11:04 AM   #3
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
I think I recall reading that Psychonauts does come with its own decoders, which are wherever it's installed.

What you might be able to do is download (or copy) the ones that actually work for you, and then overwrite (backing up first, of course) the ones in the Psychonauts directory.

Hopefully you understand what I mean. If it helps, let me know so I can add it to a documented page at some point.


Thrik is offline   you may: quote & reply,
Old 09-16-2007, 07:09 AM   #4
dogmut2000
 
Join Date: Apr 2002
Posts: 4
I figured it out. I had Creative EAX effects enabled in the Creative EAX Console. Disabling it fixed the problem. Haven't had that problem with any other games before.

Anyway, thanks for you help.
dogmut2000 is offline   you may: quote & reply,
Old 09-16-2007, 10:03 AM   #5
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
Excellent.


Thrik is offline   you may: quote & reply,
Old 11-24-2007, 11:58 PM   #6
Edible Pwncakes
Lurker
 
Join Date: Nov 2007
Posts: 1
Hi, I'm having a similar problem. Usually I can play Psychonauts fine for an hour or so, but after a while the sound on the cutscenes just don't play. I have a Creative card and tried turning off the EAX effects, but it didn't seem to work. Any help at all would be appreciated, thanks.
Edible Pwncakes is offline   you may: quote & reply,
Old 11-25-2007, 09:14 PM   #7
martmeister
Veteran
 
martmeister's Avatar
 
Join Date: Jan 2007
Location: Land of Confusion
Posts: 959
Current Game: FO3, G/2, DA, CODMF2
Whoa, that's some wicked teeth Thrik. We've come a long way with dental hygiene you know? Just pulling your leg (and not your teeth).

Set the volumes at diff levels (it's been awhile, but bkgrd music lower than speech and fx effects for example)?
Make sure you're using hardware based sound?
Enable subtitles...nevermind, don't think it's turned on during cutscenes
Check to see if anything's plugged into the soundcard (ie: gamepad)?
IRQ problems between different hardware components?
Update sound drivers?
Save more often?
martmeister is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Psychonauts Discussion at Razputin's Domain > Razputin's Domain Forums > Ford Cruller's Bacon Support > No movie or music sound/audio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:18 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.