lfnetwork.com mark read register faq members calendar

Thread: Problem activating user name
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-14-2008, 06:30 PM   #1
JustATourist
Lurker
 
JustATourist's Avatar
 
Join Date: Mar 2008
Posts: 5
Problem activating user name

I need help:

I allready tried to register in this Forum two weeks ago, with the name "JustATourist". But I never got an activation email to complete my registration, so I can't post with the name. I am absolutly sure, I did not misspelled my email adress, and my spam filter is completely deactivated, so I really don't know, why I haven't got this activation email.

So today I registered again with the email adress of a friend and everythink worked fine. But now I can't chance my email adress in my user cp to my own, because my email adress is allready in use. This means I can't get emails.

So, is it somehow possible to activate my name "JustATourist" and to delete this wrong spelled name afterward? Thanks in advance.

EDIT: Thank you very much.

Last edited by JustATourist; 04-14-2008 at 09:47 PM.
JustATourist is offline   you may: quote & reply,
Old 04-14-2008, 07:58 PM   #2
stoffe
Network Caretaker
 
stoffe's Avatar
 
Status: Administrator
Join Date: Apr 2002
Posts: 5,833
Helpful! 10 year veteran! Notable contributor 
Quote:
Originally Posted by JuatATourist
I allready tried to register in this Forum two weeks ago, with the name "JustATourist". But I never got an activation email to complete my registration, so I can't post with the name.

So today I registered again with the email adress of a friend and everythink worked fine. But now I can't chance my email adress in my user cp to my own, because my email adress is allready in use. This means I can't get emails.

So, is it somehow possible to activate my name "JustATourist" and to delete this wrong spelled name afterward? Thanks in advance.
Odd that you didn't get the activation email, but I guess those can get lost on the way sometimes. I've merged your two accounts into your first one and set you as activated. Welcome to the forums.
stoffe is offline   you may: quote & reply,
Old 04-15-2008, 02:28 PM   #3
JustATourist
Lurker
 
JustATourist's Avatar
 
Join Date: Mar 2008
Posts: 5
It's starting to be embarrassing... but I still don't get emails from LucasForums. I have activated Email Notification of new Private Messages, but I do get no notifications.

I have checked again: My email address in my profile is spelled correctly and my spam filter is completly deactivated.


"Sorry boys, I am just a tourist with a fraged nav-console. Can you tell me, where I am?" - "Deep in trouble, little tourist."
JustATourist is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Problem activating user name

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.