lfnetwork.com mark read register faq members calendar

Thread: Curse and Grim Panel Fitting Woes
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-22-2009, 04:05 PM   #1
Icebox
Rookie
 
Icebox's Avatar
 
Join Date: Dec 2008
Location: The Potato Barn
Posts: 72
Current Game: Monkey Man Country
Curse and Grim Panel Fitting Woes

I have a laptop, originally Vista, converted to Windows XP. It has 1280x800 Resolution and is suitable for all my gaming needs. The problem is that when I try to run an Adventure Game of a similar resolution at full screen, it is panel fitted, so that the action all takes place in the center, surrounded by a large black mat. The game still works fine, but is shrunk and not run at the resolution it is generally supposed to. This is a problem with all my adventure games, but mostly affects Curse of Monkey Island and Grim Fandango, because they are the most recent.

What I want to know is, is there a setting I can change to run these guys at true full screen, without panel fitting? Help would be much appreciated.


Let's Kick Some ICE!
Icebox is offline   you may: quote & reply,
Old 11-23-2009, 01:06 AM   #2
Varrok
Rookie
 
Varrok's Avatar
 
Join Date: Sep 2009
Posts: 59
Tell your Graphic Card plz :P If e.g. you have Intel's, its easy to correct that
Varrok is offline   you may: quote & reply,
Old 11-23-2009, 04:47 PM   #3
Icebox
Rookie
 
Icebox's Avatar
 
Join Date: Dec 2008
Location: The Potato Barn
Posts: 72
Current Game: Monkey Man Country
Intel 965 Express Chipset Family. So hopefully it won't be too tough a problem to solve.


Let's Kick Some ICE!
Icebox is offline   you may: quote & reply,
Old 11-24-2009, 01:24 AM   #4
Varrok
Rookie
 
Varrok's Avatar
 
Join Date: Sep 2009
Posts: 59
Go to the Intel configure screen (RMB at Desktop->Graphics Properties) - > Screen Settings -> Ratio Settings - You've got propably the 3rd option selected, so I recommend you to select "Keep Aspect Ratio" one.

I've translated names from Polish version, so they may look a bit different
Works only with graphic card driver instaled, so if you don't have it... install it
Varrok is offline   you may: quote & reply,
Old 11-26-2009, 11:22 PM   #5
Icebox
Rookie
 
Icebox's Avatar
 
Join Date: Dec 2008
Location: The Potato Barn
Posts: 72
Current Game: Monkey Man Country
Worked like a charm, thanks! Just nabbed the right drivers and used the shortcut in the menu. "Ctrl-Alt-F11" Arigato Gozaimasu.


Let's Kick Some ICE!
Icebox is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Curse and Grim Panel Fitting Woes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:55 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.