lfnetwork.com mark read register faq members calendar

Thread: Installation HELP!!!!! PLEASE!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-11-2011, 06:07 PM   #1
Avrran
Lurker
 
Join Date: Aug 2011
Posts: 4
Installation HELP!!!!! PLEASE!

Star Wars: Knights of the Old Republic Installation help?

I recently wanted to start playing the game again so, today, I tried to install it. It goes perfectly fine until it gets to 100% and asks if I would like a desktop shortcut.

After clicking yes it then asks for disc 4 to be inserted. At about 80% it asks for disc for anyway, so that disc is already in the drive.

I have taken it out and put it in again. Tried to direct it to the disc through the file path.

Nothing works. It just sits there asking for disc 4.

I have tried installing it about 4 times. I have restarted my pc. Everything.

The disc are in perfect condition. Literally new. No marks or scratches.

Does anyone know any fixes?

I am running off Windows XP service pack 3.

I will give more details if it helps.

I would really appreciate help!

Thank you!
Avrran is offline   you may: quote & reply,
Old 08-11-2011, 09:46 PM   #2
Jamps
Junior Member
 
Jamps's Avatar
 
Join Date: Nov 2004
Location: West Virginia
Posts: 440
I had the exact same problem a few years ago, and I honestly forget how I fixed it. The folks at Lucasarts helped me get through all of it. You can contact them here:

http://yodashelpdesk.lucasarts.com/e...s=Windows%20XP


Basically, they had me extract all the files from the disc manually onto my hard drive and install it in some weird way. Like I said, it's been years so I really don't remember how to specifically do it. I do know that it can be fixed though. Good luck.
Jamps is offline   you may: quote & reply,
Old 08-12-2011, 04:34 AM   #3
Avrran
Lurker
 
Join Date: Aug 2011
Posts: 4
Quote:
Originally Posted by Jamps View Post
I had the exact same problem a few years ago, and I honestly forget how I fixed it. The folks at Lucasarts helped me get through all of it. You can contact them here:

http://yodashelpdesk.lucasarts.com/e...s=Windows%20XP


Basically, they had me extract all the files from the disc manually onto my hard drive and install it in some weird way. Like I said, it's been years so I really don't remember how to specifically do it. I do know that it can be fixed though. Good luck.
Thanks for the advise. I have just contacted them. Can't wait to play!!!
Avrran is offline   you may: quote & reply,
Old 08-12-2011, 04:46 AM   #4
Avrran
Lurker
 
Join Date: Aug 2011
Posts: 4
While I wait for the Lucasarts help. Does anyone else know of a fix?
Avrran is offline   you may: quote & reply,
Old 08-12-2011, 07:03 AM   #5
Avrran
Lurker
 
Join Date: Aug 2011
Posts: 4
Quote:
Originally Posted by Jamps View Post
I had the exact same problem a few years ago, and I honestly forget how I fixed it. The folks at Lucasarts helped me get through all of it. You can contact them here:

http://yodashelpdesk.lucasarts.com/e...s=Windows%20XP


Basically, they had me extract all the files from the disc manually onto my hard drive and install it in some weird way. Like I said, it's been years so I really don't remember how to specifically do it. I do know that it can be fixed though. Good luck.
I don't suppose there is the chance that the help you got is still viewable through our Lucasart help history or something is it?
Avrran is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Installation HELP!!!!! PLEASE!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:38 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.