lfnetwork.com mark read register faq members calendar

Thread: Umm...Forums?!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-02-2001, 12:52 AM   #1
Kwup
 
Join Date: Jun 2001
Location: Troy, Michigan
Posts: 257
Post Umm...Forums?!

Whoa, who tripped over the power cord?



There are 3 types of people in this world: Those that can count, and those that can't.
Kwup is offline   you may: quote & reply,
Old 06-02-2001, 02:52 PM   #2
StormHammer
Fallen Jedi
 
StormHammer's Avatar
 
Join Date: May 2001
Location: Outer spiral arm of the galaxy
Posts: 5,437
10 year veteran! 
Post

You needed to replace the negative power coupling! The Millennium Forum is all better now, and ready to resume it's journey.

Watch out for giant space worms.
StormHammer is offline   you may: quote & reply,
Old 06-02-2001, 03:03 PM   #3
matt--
Network Un-exploder
 
matt--'s Avatar
 
Status: Administrator
Join Date: May 2001
Posts: 3,573
LFN Staff Member Notable contributor 
Post

Thanks for the login help admin!


LFNetwork and LucasForums.com
matt at lfnetwork dot com
matt-- is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Umm...Forums?!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:34 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.