lfnetwork.com mark read register faq members calendar

Thread: Huge Yellow Blocks! Help me *insert name here* you're my only hope!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-27-2000, 02:10 PM   #1
Obi Gon
Guest
 
Posts: n/a
Angry Huge Yellow Blocks! Help me *insert name here* you're my only hope!!

Okay, many people had the same problem with the game that I had, and last year no one could help us out. So I said, what the hell...maybe someone here NOW can help.

Here's the problem. I have an ATI Driver graphics card (I think) and in the game, several things are surrounded in yellow blocks. Everthing from the Pod Racers, to the spaces inbetween a droids hand. All the backround in some levels is like that too. Everythings incased.

I tried downloading the lastest drivers, but that only turned to boxes black..instead of yellow.

I also tried addative blending, and that didn't work either.

I have a Pentium 2 400 computer, so my PC is fairly new, and when I took it to my friends house, he only has a Pentium 300, and it was fast as hell on his, and all the graphics were fine...me...I have to turn all the details off so I can get a decent running speed...and it's still slow.

I know this is alot...but can anyone help me out? Any ideas..suggestions...whatever. Thanks.

  you may: quote & reply,
Old 07-27-2000, 03:46 PM   #2
Saesee Tom
Guest
 
Posts: n/a
Post

It might not help, but try fiddling around with the screen size or in-game effects.
Water warp, ect.

Get back to me soon.


------------------
  you may: quote & reply,
Old 07-27-2000, 04:32 PM   #3
Obi Gon
Guest
 
Posts: n/a
Post

No, they're always off anyway...
  you may: quote & reply,
Old 07-27-2000, 07:11 PM   #4
Zanzibar
 
Join Date: May 1999
Posts: 277
Post

Oy, sounds bad. I think that your particular version of ATI card had a transparency issue that was basically unsolvable for our compatibility programmer. Suggestion? I hate to say it, but you may have to bite the bullet and go buy a new video card. My guess is that you'll wind up happier with a new card anyways - your machine should be plenty fast to run today's games; if games are running slow, it's almost definitely your video card is too old.

I tried looking around online for some cheap Voodoo1 or Voodoo2 add-in cards that I'd give you pointers to, but I can't find any If you can find a used Diamond Monster 1 or Monster 2 card somewhere, it's worth the money if it's less that 25-30 bucks or so. Jeez, I have 2 or 3 of them lying around here at the office.

My suggestion is to get an add-in card because that's the cheapest; you can find a really good Voodoo3 card for under a hundred bucks nowadays, but that would require replacing your card. Voodoo1 and 2 cards are simply added into your system, using your existing video card for windows, and the add-in card for games etc.
Zanzibar is offline   you may: quote & reply,
Old 07-28-2000, 12:19 AM   #5
Obi Gon
Guest
 
Posts: n/a
Thumbs up

Sounds good Zanzibar...I'll look into that.

Most of my games do run pretty slow, so I think I will get a whole new card all together...I dunno, i'll see what happens.

Thanks for your help.
  you may: quote & reply,
Old 07-28-2000, 01:55 AM   #6
Matt Kenobi
Guest
 
Posts: n/a
Post


not that it matters but i have a ATI card and the same O.S. and mine runs real fast!

------------------


Visit My Cool Site Matt Kenobi's Everything Star Wars
  you may: quote & reply,
Old 07-28-2000, 07:58 PM   #7
Zanzibar
 
Join Date: May 1999
Posts: 277
Post

There's actually quite a few ATI cards, and some of them were released about the same time the 3dfx cards were, so they have some but not all of the comparable features. I think the problem is that this particular ATI card uses a different transparency flag than what TPM expects, so polygons that should have transparency bits set show up as solid instead of transparent.

Some of the later ATI cards have no troubles with TPM, but some early models have fits with it.
Zanzibar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > Episode I: The Phantom Menace > Huge Yellow Blocks! Help me *insert name here* you're my only hope!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:08 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.