lfnetwork.com mark read register faq members calendar

Thread: Page Cannot Be Displayed.
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-27-2003, 10:12 AM   #1
Hekx
Republic Mofo
 
Hekx's Avatar
 
Join Date: Sep 2002
Location: Where?
Posts: 3,304
Hot Topic Starter 
Page Cannot Be Displayed.

Am I the only one getting the 'Page Cannot Be Displayed' page after replying to a post?

It usually takes 5+ refreshes to eventually get a post up.
(It's quite annoying since if I hammer the refresh button, I might post 5 replies instead of one)

Either the 'dead page' of not being displayed, or the 'No Thread Specified' varient. Either way, something seems to be wrong with posting.

It might be my end since my ISP have been a little jittery lately...

-Edit-
Just did a test, and it seems it eventually gives up on posting large amounts of text. If I post a short post, it seems to work fine. Maybe I should try to cut back on speech.

-Edit II-
Everything seems to be on the mend, it might have just been a little slowdown here and there. Hopefully the problem is solved.

Last edited by Hekx; 01-27-2003 at 10:33 AM.
Hekx is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Page Cannot Be Displayed.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:45 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.