lfnetwork.com mark read register faq members calendar

Thread: weird problem with rogue squadron
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-29-2003, 04:41 AM   #1
sfaulk2000
 
Join Date: Apr 2003
Posts: 2
weird problem with rogue squadron

Hi :

I recently installed Rogue Squadron, the original on my new laptop. For some
reason, it is in *hyperspeed*... the game runs so fast that it is
unplayable, and the odd thing is, my laptop is actually 100mhz slower than
my desktop machine, and with a slower graphics card, less memory, etc..
anyone experience this before and have any ideas? Both machines are running
the latest direct x, windows xp..

Take care
Sean
sfaulk2000 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RogueSquadron.net > 2. Rogue Squadron > Tech Centre > weird problem with rogue squadron

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:41 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.