lfnetwork.com mark read register faq members calendar

Thread: Help me please
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-01-2003, 05:54 PM   #1
max4911
 
max4911's Avatar
 
Join Date: May 2003
Posts: 1
Help me please

Hey, im trying to re-install jkII and every time i do it , it freezes at 43% and says error that im missing something. It says im missing assets0. But how is that possible i didnt do anything to the disc! If you know how i can fix this please help.
max4911 is offline   you may: quote & reply,
Old 05-04-2003, 04:47 PM   #2
greedo626
Into this "Goth" thing
 
greedo626's Avatar
 
Join Date: Apr 2002
Location: The world sucks. It's not even worth dying. I'll just rot in my own misery. I'm incapable of feeling happiness.
Posts: 2,152
is jkii fully uninstalled? if so than make sure you're disk is clean and undamaged. if it's a burnt disk it's useless.


Am I still here?... meh...
greedo626 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Game Feedback > Help me please

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:18 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.