lfnetwork.com mark read register faq members calendar

Thread: Missing voice and sound effects in DOTT
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-07-2003, 08:37 AM   #1
Lin
 
Join Date: Apr 2003
Posts: 3
Missing voice and sound effects in DOTT

I'm having the same initial problem as Burge with DOTT. To start with everything works fine (opening sequences and first cut scenes) but as soon as I actually start to play voices and sound effects disappear never - so far at least - to return.
The replies to Burge's original post are no help to me. Could anyone tell me if there is a solution to this. I don't want to appear ungrateful but I thought the whole point of Scummvm, Q+E etc was to do away with the lack of sound when playing these games under Win2X etc. So far this hasn't been the case for me (except for Samnmax) which is a little frustrating to say the least.
Any help will be gratefully received.
Lin is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Missing voice and sound effects in DOTT

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:28 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.