lfnetwork.com mark read register faq members calendar

Thread: sound problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-18-2003, 12:20 PM   #1
Johnny-Rico
 
Johnny-Rico's Avatar
 
Join Date: Dec 2002
Location: Canada
Posts: 144
sound problem

Hey, i put 5 target_speakers and put 5 different songs in it and i triggered with a button but when i press the buttons nothing happens how to fix it?

my songs are mp3.
Johnny-Rico is offline   you may: quote & reply,
Old 05-18-2003, 12:57 PM   #2
Obsidian-Jovani
 
Obsidian-Jovani's Avatar
 
Join Date: Apr 2003
Location: Onderon
Posts: 223
Re: sound problem

Quote:
Originally posted by Johnny-Rico
how to fix it?
Make sure your directory path is correct. Sometimes we make little mistakes like misspell a word or use incorrect slashes / \


Binary Sunset Studios

WIP: A SP Project entitled "Resurgence"
Obsidian-Jovani is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Mapping > sound problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:54 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.