lfnetwork.com mark read register faq members calendar

Thread: To all who can't compile and are trying new shaders!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-28-2003, 11:05 AM   #1
Patrick_H
 
Patrick_H's Avatar
 
Join Date: May 2003
Posts: 85
To all who can't compile and are trying new shaders!

If your compilier ever runs for around 40 seconds, completes, and doesn't create a BSP file, check to make sure you didn't leave a new shader file in the shaders directory. I had a new one called "garrison" in there, and as soon as I removed it, compiling returned to normal. Most annoying bug in my life! If some lonely soul hadn't fixed his own problem and reported it at massassi.net then I'd still be crying about it today! I spent a day trying to figure that out. I reinstalled Jk2 Radiant, GTK Radiant- but nothing worked.

And it left me with one nagging question:

How do I test out custom shaders in MP mode?

I.E. for light-emitting, transparent, skies, and the ever retarded "surfaceparm metalsteps- water-splashing-replacement" shaders?
Patrick_H is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Mapping > To all who can't compile and are trying new shaders!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:17 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.