lfnetwork.com mark read register faq members calendar

Thread: Problems with the site
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-05-2003, 09:06 PM   #1
robert_rj
 
robert_rj's Avatar
 
Join Date: Jun 2003
Location: Brazil
Posts: 2
Unhappy Problems with the site

Hi everyone!

I've been trying to access the site, but I can't! It says "Page Not Found".

Right now that I was going to download those mp3's...

Anybody knows what happened ?
robert_rj is offline   you may: quote & reply,
Old 06-14-2003, 05:50 AM   #2
Zaarin
Rookie
 
Zaarin's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 167
Mixnmojo , our host, is having server problems. That is why the site is not working. Once they sort out their end, the dig will be back up as well.


Trying to get dig.mixnmojo.com back up.
Zaarin is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > The Dig Museum > General > Site Feedback > Problems with the site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:53 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.