lfnetwork.com mark read register faq members calendar

Thread: img tags not working
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-05-2003, 10:54 AM   #1
El Sitherino
The Original.
 
El Sitherino's Avatar
 
Join Date: Sep 2002
Location: Planet Funkālnite.
Posts: 14,509
Hot Topic Starter LFN Staff Member Forum Veteran LF Jester 
img tags not working

when i post the img tags aren't working i can't see the picture in my post instead it changes to a link. and yes it's supposed to show because it's pictures from my site. which i use to host my signature pictures.


“This body is not me. I am not caught in this body.
I am life without limit.”
El Sitherino is offline   you may: quote & reply,
Old 07-05-2003, 01:17 PM   #2
matt--
Network Un-exploder
 
matt--'s Avatar
 
Status: Administrator
Join Date: May 2001
Posts: 3,573
LFN Staff Member Notable contributor 
In some forums the image codes are turned off. That'll produce your link. If it's someplace you think it shouldn't be, list it here, please.


LFNetwork and LucasForums.com
matt at lfnetwork dot com
matt-- is offline   you may: quote & reply,
Old 07-05-2003, 05:27 PM   #3
Semicolon
 
Semicolon's Avatar
 
Join Date: Jun 2003
Location: Silverdale, WA
Posts: 121
Seems to be working for you now.


Semicolon is offline   you may: quote & reply,
Old 07-05-2003, 06:17 PM   #4
ZBomber
Octavarium
 
ZBomber's Avatar
 
Join Date: Jul 2002
Location: Massachusetts, USA
Posts: 10,916
Forum Veteran 
What forum did you post an image in? JediKnighttII should work.


Last.FM - Ow, give up the funk
Let the truth of love be lighted
Let the love of truth shine clear
Sensibility
Armed with sense and liberty
With the heart and mind united
In a single perfect sphere
ZBomber is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > JediKnight.Net > Feedback > img tags not working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:36 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.