lfnetwork.com mark read register faq members calendar

Thread: Mods
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-20-2003, 01:54 AM   #1
Spazz
Rookie
 
Spazz's Avatar
 
Join Date: Sep 2003
Location: Last Seen: New Jersey, wishing I was in Vegas!
Posts: 14
Unhappy Mods

Hey, just havin a slight prob and was wonderin if someone could help me out.

OK, i installed JediMod but when I start up MP and go to Setup: MODS: Load Mod: JediMod my screen goes white and the game never reloads
Can someone PLEASE tell me whats goin on?
Thanks


Say hello to my little friend!
Spazz is offline   you may: quote & reply,
Old 09-20-2003, 05:30 AM   #2
Neverhoodian
If I may make a point...
 
Neverhoodian's Avatar
 
Join Date: Jul 2003
Location: The Sohma house
Posts: 1,293
Do you have the version 1.04 patch of the game? Mods won't work on earlier versions of the game. If that doesn't help, check the CD for damage.
Neverhoodian is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Mods

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:42 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.