lfnetwork.com mark read register faq members calendar

Thread: Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-20-2003, 08:54 PM   #1
purefluke
Lurker
 
purefluke's Avatar
 
Join Date: Sep 2003
Posts: 3
Exclamation Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

hi ppl i need sum help.
i just installed jedi knight 2. and wen i start it up and selet either multiplayer or single player game it closes bk down and leaves me with this
"GLW_StartOpenGL() - could not load OpenGl subsystem"
could sum one please help me. i really want 2 play this kewl game. and it wont work
purefluke is offline   you may: quote & reply,
Old 09-21-2003, 02:06 AM   #2
Amidala from Chop Shop
Politically-correct jerk
 
Join Date: Mar 2003
Location: In exile
Posts: 1,433
Are you sure your videocard is on the approved list for Jedi Outcast (check the readme file or LucasArts website)? Are your videocard drivers up to date? Try launching Jedi Outcast in Safe Mode.
Amidala from Chop Shop is offline   you may: quote & reply,
Old 09-21-2003, 02:20 PM   #3
purefluke
Lurker
 
purefluke's Avatar
 
Join Date: Sep 2003
Posts: 3
i have a G-force 4 64meg card so i guessed it shud work. :S
purefluke is offline   you may: quote & reply,
Old 09-21-2003, 08:08 PM   #4
purefluke
Lurker
 
purefluke's Avatar
 
Join Date: Sep 2003
Posts: 3
wahoo no worries ppl. i got it working! yey! installed the drivers again 4 my graphics card and it works now. fanxs
purefluke is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:23 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.