lfnetwork.com mark read register faq members calendar

Thread: Computer Hangs using ATI All in Wonder 128 PCI 32
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-14-2001, 04:52 PM   #1
maxray540
Guest
 
Posts: n/a
Unhappy Computer Hangs using ATI All in Wonder 128 PCI 32

I am experiencing a hard freeze at the factor 5 screen that I have noticed others were having using other ATI products such as the ATI Radeon and Rage Pro. It is especially frustrating since the only method of escape is the CPU reset button. Yesterday, I purchased and installed an ATI All in Wonder 128 PCI 32mb video card. I purchased the RS 3D yesterday as well. My computer specs. are M599LMR Super Socket 7 mainboard with SiS530 Chipset and the processor is AMD K6-2 500Mhz. All tests and diagnostics that I have ran do not reveal any conflicts or registry errors. Does anyone have any suggestions how to fix this problem? (I have tried pod racer on my computer and it works fine)
  you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RogueSquadron.net > 2. Rogue Squadron > Tech Centre > Computer Hangs using ATI All in Wonder 128 PCI 32

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:23 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.