lfnetwork.com mark read register faq members calendar

Thread: My server is %&#@!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-23-2003, 06:37 PM   #1
|GG|Carl
Invisible
 
|GG|Carl's Avatar
 
Join Date: May 2003
Posts: 1,175
Angry My server is %&#@!

Ok, this is what happened:

I'm running our clan server, |GlobensGeng|Server.

It worked just fine, until yesterday.

I had started a solo game to take some screenshots of my new skin, "barbapapa". I had cheats turned on.

However, another guy joined the game, and he helped me with the screenshots.

Then some other guys joined, and started to spawn mutated rancors and reborns(like 1000000 of them!). The whole server started to lag, and everybody quitted(so did I).
Today when I was about to start the server up,there was some problems with it;


1. The server now shuts down randomly.


2. I can't change map(like: map ffa_bespin) cause then the server shuts down.


3. No one joins my server.


4. I get these messages a lot more often than before:

Info string length exceeded
Sending heartbeat to masterjk3.ravensoft.com
Hitch warning: 47710 msec frame time



Does anyone know how to deal with this???
|GG|Carl is offline   you may: quote & reply,
Old 10-24-2003, 12:18 AM   #2
Amidala from Chop Shop
Politically-correct jerk
 
Join Date: Mar 2003
Location: In exile
Posts: 1,433
Back up your config files and log files, delete the installation, then re-install.

If you are going to do special things on your server and don't want people coming in and messing it up, put a password on your server the next time. You can always take it off later.

Amidala from Chop Shop is offline   you may: quote & reply,
Old 10-24-2003, 01:58 PM   #3
|GG|Carl
Invisible
 
|GG|Carl's Avatar
 
Join Date: May 2003
Posts: 1,175
Ok, I re-installed the game twice, and now it works.

thanks!
|GG|Carl is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > My server is %&#@!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:57 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.