lfnetwork.com mark read register faq members calendar

Thread: Jedi Academy dedicated server not relaying to ravensoft master server list
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 12-21-2003, 07:00 AM   #1
Tagster
Lurker
 
Tagster's Avatar
 
Join Date: Dec 2003
Posts: 8
Jedi Academy dedicated server not relaying to ravensoft master server list

I've been working on this for about two weeks now. I have a Efficient Speedstream 5200 adsl router hooked to two machines through a hub (modem goes to hub, hub goes to two computers). The one I use is 192.168.254.199 computer ip. The other is 192.168.254.200. On the other machine, I run a dedicated server (v1.01) for Jedi Academy using the Jedi Academy Reloaded script (http://www.thejediacademy.net). In my shortcut to the dedicated server on that machine, I have +set net_port 29071, +set fs_game reload, and +exec server.cfg. Now, I can run my server on that machine, and It works (and runs), but to see it on this .199 pc, I go to Local games instead of Internet game and see the game as 192.168.254.200:29071 there.

The problem is, this server isn't being broadcasted on the masterjk3.ravensoft.com server list. I can tell users my public ip address along with the port and they can add it as a favorite server, see it, and join it. But, the server just isnt showing up on the master internet server list. I also tried adding +set dedicated 2 to the shortcut, but no difference.

In my modem settings I forward the internet ports 29071, 29070, 28060, 28061, 28062, and 28070-28081 UDPs to the 192.168.254.200 computer (along with some Directlobby 7 ports). People can connect to the game, so I don't think its a port problem.

here is my server.cfg file
http://www.angelfire.com/vamp/tagzrael/server.cfg.txt

I was working with a guy that tried to help me solve this problem. We tried several methods, including adding seta net_ip (my public ip) and seta net_port 29071 to the server.cfg file, none of them seem to work (actually no one could see the game when it was set to this). I changed it back to the defaults (net_ip "localhost" and net_port "29070"). Also deleted the jampserver.cfg file once or twice and restarted the server. No difference.

When I see the game under Local in multiplayer, I see the name of the server with (something I didn't add) [UDP] added to it.

Any assistance possible I will greatly appreciate, thanks!

Tagster


Those who oppose me, oppose a god.
Tagster is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Jedi Academy dedicated server not relaying to ravensoft master server list

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:36 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.