lfnetwork.com mark read register faq members calendar

Thread: Custom Textures...
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-20-2004, 12:37 AM   #1
Whitesaber
 
Whitesaber's Avatar
 
Join Date: Apr 2003
Location: The Cosmic Soccer Ball
Posts: 30
Custom Textures...

I'm having trouble on my MP map for Jedi Outcast. I want to use custom textures (such as asphault, cement, and other stuff) I put them in the directory textures/pub. I compiled the map and ran it, but it didn't display them, only an ugly black and white grid thing. I then zipped the textures to a PK3, the directory structure in the file the same (textures/pub) and now it displays some but they're not scaled correctly (they're tiled and very small) and others it still won't display.

What am I doing wrong?


Whitesaber is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Mapping > Custom Textures...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:59 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.