lfnetwork.com mark read register faq members calendar

Thread: Vehicle error causing CL shutdown
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-10-2004, 07:27 PM   #1
Admiral Chemix
Rookie
 
Join Date: Dec 2003
Location: Earth, where else?
Posts: 146
Vehicle error causing CL shutdown

I've been working on a minisub vehicle for my map, and I have had slight dificulty with getting it ingame, evertytime I try to spawn it, it triggers a CL shutdown and crashes the game. Can anybody help me?
Admiral Chemix is offline   you may: quote & reply,
Old 02-11-2004, 01:05 PM   #2
Duncan_10158
 
Duncan_10158's Avatar
 
Join Date: Apr 2002
Posts: 365
This sounds like there is something wrong with the model files, glm or gla probably. could you tell us how did you make the model, what settings you you have? did you follow the vehicle creating tutorial?

i am sure we can solve this, we just nees a bit more info.
Duncan_10158 is offline   you may: quote & reply,
Old 02-11-2004, 01:30 PM   #3
Admiral Chemix
Rookie
 
Join Date: Dec 2003
Location: Earth, where else?
Posts: 146
I made the model in max, then cause I don't know crap about getting such models into JA, I sent it to TiM for boning and tagging, he sent it back to me after he added 2 muzzle tags and the 2 required bones. I then copied and altered tie fighter npc/veh files to meet the needs of my minisub. I attempted loading it up ingame, and it crashed.
Admiral Chemix is offline   you may: quote & reply,
Old 02-11-2004, 02:38 PM   #4
Duncan_10158
 
Duncan_10158's Avatar
 
Join Date: Apr 2002
Posts: 365
so if you got 3ds max 4.X or 5.X you can port your vehicle in game on your own. just follow this tutorial:

http://io.meskinaw.net/vehicle_impor...al_for_ja.html

you wrote TiM ported your vehicle into JA, did it work in his JA?
Duncan_10158 is offline   you may: quote & reply,
Old 02-11-2004, 02:57 PM   #5
tFighterPilot
Senior Member
 
tFighterPilot's Avatar
 
Join Date: Jan 2003
Location: Israel
Posts: 2,729
I'm guessing the problem was in the compiling, or most likely the lack of it.


My projects:
Snow Speeder
Kaadu

Quote:
Originally posted by yaebginn
not at all, they came here[USA] to worship God however they wanted and it was built on the principals and rules of the Christian religion.
tFighterPilot is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Modeling > Vehicle error causing CL shutdown

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:04 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.