lfnetwork.com mark read register faq members calendar

Thread: Problems with academy mod 1,5
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-18-2004, 02:01 PM   #1
Dominus
Lurker
 
Join Date: Feb 2004
Posts: 1
Unhappy Problems with academy mod 1,5

Hello guys

iam having a bit of problems here and i hope that you pro's can help me out.

#1: in my jedi academy 1.5 mod, i cant get the config file working so that names can appear when someone gets slapped. in consol n% turns into n, what have i done wrong?

#2: i cant get dismember working! i think the command is /cg_dismember 1 but it wont work. i also tried changed the number to ex 1500 but i doesnt change anything.

#3: if i in my server wants to be terminator the command is /amterminator playername but nothing happens. how should i set up my server to get i work?

#4: and the last thing! limited force powers... how?

If you want to help me out my mail is jonas2906@hotmail.com

you may also just right it here.... hope you will help me out
Dominus is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Problems with academy mod 1,5

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:00 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.