lfnetwork.com mark read register faq members calendar

Thread: Monkey ISland 3 lagging sound problem!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-17-2004, 02:39 AM   #1
GFX
Lurker
 
Join Date: Feb 2004
Posts: 9
Monkey ISland 3 lagging sound problem!!

Hi im new to this forum, my name is Glen (ok, im bad at introductions 9_9)

Anyway.. I wanted to play Monkey Island 3 again and i installed it in Windows XP and it actually runs fine, but i have a problem, the graphics are quite dark.... i mean, is like if i had my monitor at 30% brightness only O_o' when is 100%, also the contrast.

So i decided to use the ScummVM, the game loads fine and it looks great as it should be... but the sound is lagging, and sometimes is difficult to understand what the characters are saying because the lagg chops the speaches.

I downloaded and installed the update for my VDMsound and the launchpad, but it didnt fix the sound problem, used all the sound features in the ScummVM Quick and easy program, but the same problem ocurrs. i also use the maximum debug.. and the same.
Used the ScummVM alone and it was the same... and the VDM quick and easy didnt have the option for Monkey Island 3

How can i fix either of the problems?

I have a soundblaster live, and a gforce ti4400, an AMD 2.400+ 640MB ram.

Thanks in advance
GFX is offline   you may: quote & reply,
Old 02-18-2004, 11:00 AM   #2
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
If the sound is lagging in ScummVM try using a less intensive graphics filter, or no filter at all.

bgbennyboy is offline   you may: quote & reply,
Old 02-18-2004, 02:26 PM   #3
GFX
Lurker
 
Join Date: Feb 2004
Posts: 9
By lowering the graphic filter it got worst O_o'
I also tested it with Fullthrottle and it does exactly the same

There seems to be a problem with something.. and i dont know what it is.

Any thoughts?

BTW, im using ScummVM 0.6.0pre
GFX is offline   you may: quote & reply,
Old 02-18-2004, 04:53 PM   #4
Jake
INSANE
 
Jake's Avatar
 
Status: Administrator
Join Date: Dec 2001
Location: California, USA
Posts: 1,796
Current Game: Tales of MI
Old News! LFN Staff Member 
By "lowering the graphics filter" benny means set it to "1x" or "normal" ... that shouldnt make it worse, its sort of impossible for that to make it worse _ Unless your computer is very very strange


Visit: The International House of Mojo - Sam & Max.net - Thumbs - [url=http://www.telltalegames.com]Telltale Games
Jake is offline   you may: quote & reply,
Old 02-19-2004, 08:34 AM   #5
Ender
Rookie
 
Join Date: Dec 2001
Location: Perth, Western Australia
Posts: 203
Re: Monkey ISland 3 lagging sound problem!!

Quote:
Originally posted by GFX
I downloaded and installed the update for my VDMsound and the launchpad, but it didnt fix the sound problem, used all the sound features in the ScummVM Quick and easy program, but the same problem ocurrs. i also use the maximum debug.. and the same.
Used the ScummVM alone and it was the same... and the VDM quick and easy didnt have the option for Monkey Island 3 :(
Increasing debug levels will only make the game run slower. If both VDMSound -and- ScummVM are causing sound lag, there is simply something wrong with your computer. It would be almost impossible for both programs to have the same problem.

Perhaps you should run a virus scan, an adaware scan, and upgrade all your drivers. Or run a system which doesn't have random inexplicable problems like Linux or a Mac :o)


-- Ender
Project Leader Thingy,
ScummVM - http://www.scummvm.org/
Ender is offline   you may: quote & reply,
Old 02-20-2004, 05:03 PM   #6
GFX
Lurker
 
Join Date: Feb 2004
Posts: 9
LOL, yes i know that 1x is lower than 2x or 3x, even more when it says "normal".

Im starting to think there is some compatibility issues with another program or programs.

i tryed with several different settings and still nothing... though at 3X with high debug is still the best option in my case.

Ill open the program in Windowns ME to see what happends.

Thanks anyway.
GFX is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Monkey ISland 3 lagging sound problem!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:34 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.