lfnetwork.com mark read register faq members calendar

Thread: XWA has bit the saber
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-31-2000, 08:28 PM   #1
Delta Z
Guest
 
Posts: n/a
XWA has bit the saber


Hello, all.
Now that I have your attention, I need some help. My copy of XWA updated to v2.02 has randomly and for no reason, died. I'm currently on Mission 6, battle 2, so this really blows. When trying to play the game at the launcher screen (where it asks you to press play, or pilot or configure, etc) after pressing play, I get a small error box with an exclamation point that says "over here!", with a pressable/clickable 'ok' button. After pressing ok, i receive a !@#$%^&* error message asking me to "please reinstall XWA from original cd and try again". As you can probably imagine, I am more than a little frustrated. Has anyone else encountered this? Do I have to reinstall or is there a tweak? Lastly, if i am up the creek, can I just copy my pilot file (.plt i think?) into a new install of XWA an maintain my current status? Any and all advice is welcome. Thanks.
Delta Z

------------------
Bachelor's degree? got that--now what?
  you may: quote & reply,
Old 10-31-2000, 08:52 PM   #2
Keyan Farlander
Jedi Master
 
Join Date: May 1999
Posts: 6,968
Forum Veteran 10 year veteran! 
Post

I believe that if you uninstall XWA, you will be given an option to keep your pilots, so you don't even have to worry about copying it.

------------------
Keyan Farlander

"The obvious mathematical breakthrough would be development of an easy way to factor large prime numbers."
- Bill Gates

Keyan Farlander is offline   you may: quote & reply,
Old 11-01-2000, 05:21 AM   #3
Fondas
Guest
 
Posts: n/a
Arrow

Yes, during the uninstall procedure there is a check button, the option to keep your pilot(s) file(s). The other option is to copy your *.plt files to a safe place uninstall, reinstall and copy them back into the XWA directory. By choosing your pilot, you'll be back to your previous status.

------------------
"Citius, Altius, Fortius"
TZG
+7
  you may: quote & reply,
Old 11-01-2000, 05:49 PM   #4
Delta Z
Guest
 
Posts: n/a
Thanks to both of you. I reinstalled without any problems and resumed from my previous point. I still don't have a clue what happened. My drive is in perfect health and I don't have any viruses. Who knows. Again, thanks for the help.

------------------
"Ally to Good, nightmare to you!"- Goku
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > XWA has bit the saber

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:42 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.