lfnetwork.com mark read register faq members calendar

Thread: HELP WITH MSN ZONE GAME PLAY
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-28-2000, 11:55 AM   #1
aspelker
Guest
 
Posts: n/a
Question HELP WITH MSN ZONE GAME PLAY

I have gone onto the zone to play and it is not working for me. When the host launches the game XWA is opened up to the concourse where the robot guy is (blabbing about flying). Time passes and nothing happens. From my understanding it is supposed to launch into the team assignments page. I have version 2.02. I am not sure if anyone else has had this propblem but if you know of a solution it would be very helpful.

Thanks

  you may: quote & reply,
Old 12-30-2000, 04:25 PM   #2
Abin_Sur
 
Join Date: Nov 1999
Posts: 13
Post

Dude,

Backup your pilots and then reinstall XWA and your Zone software. Hope that helps!

-AS
Abin_Sur is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > HELP WITH MSN ZONE GAME PLAY

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:41 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.