lfnetwork.com mark read register faq members calendar

Thread: Swoop racing nuisance on Tattooine
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-28-2004, 09:37 AM   #1
Xyphos Celestin
Lurker
 
Join Date: Apr 2004
Location: Middle Earth: Orcland
Posts: 1
Swoop racing nuisance on Tattooine

ARRG.

Okay, after managing to complete two of the three tiers of racing with no real problem on tatooine (and enjoying the fact) I try tier three, then something odd happens, after going through the first parts of the track, managing to shift my gear into the highest... mode thing... and hitting almost every single of those accelerator pads I hit a small problem...

The pads wont work when I reach the last leg of the race!!!

I'm in the highest gear, and I ride STRAIGHT over the last 8 or so pads but there is no acceleration or sound that happens that would usually happen...

Why me?! *sob*

After trying for an hour with no result or change I decide to suspect that this is either a glitch... or... something else!
Xyphos Celestin is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Swoop racing nuisance on Tattooine

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:48 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.