lfnetwork.com mark read register faq members calendar

Thread: Distortion problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-18-2004, 08:02 PM   #1
ChunkySoup
Lurker
 
Join Date: Jun 2004
Posts: 2
Distortion problem

http://server6.uploadit.org/files/ChunkySoup-error.jpg
I'm getting this problem in my map - there is supposed to be more grass texture in that hole, but instead it either goes reflective or transparent. Any idea what I might be doing wrong?

It looks just fine in the editor:
http://server6.uploadit.org/files/Ch...up-noerror.jpg
ChunkySoup is offline   you may: quote & reply,
Old 06-19-2004, 09:16 AM   #2
zeimi
 
zeimi's Avatar
 
Join Date: Jul 2003
Location: Finland
Posts: 68
Is your terrain made of detail brushes?

A tutorial about detail brushes
Another tutorial about detail brushes

Edit: Terrain needs to be detail brushes, not structural. Apologies for my unclear posting.

Last edited by zeimi; 06-20-2004 at 12:51 PM.
zeimi is offline   you may: quote & reply,
Old 06-19-2004, 11:51 AM   #3
ChunkySoup
Lurker
 
Join Date: Jun 2004
Posts: 2
Nope, they were all structural. I checked by converting them all to structural again.
ChunkySoup is offline   you may: quote & reply,
Old 06-19-2004, 12:08 PM   #4
wedge2211
Commander, Rogue Squadron
 
wedge2211's Avatar
 
Join Date: Jul 2002
Location: Ithaca, NY
Posts: 2,320
Terrains should be detail. This looks like a VIS issue...I'd try checking for leaks first off.


wedge2211 is offline   you may: quote & reply,
Old 06-19-2004, 01:00 PM   #5
Shadow_stone
Rookie
 
Join Date: Aug 2003
Posts: 72
i had this problem i simple chenged the texture and it went away
Shadow_stone is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > Distortion problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:15 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.