lfnetwork.com mark read register faq members calendar

Thread: Problem with DedServer + XMOD 2.7
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-05-2004, 07:35 PM   #1
Giddamon
Rookie
 
Giddamon's Avatar
 
Join Date: Oct 2003
Location: Sol System
Posts: 77
Unhappy Problem with DedServer + XMOD 2.7

Ok, probably I'm retard or something but I can't install XMOD 2.7

1) I put all pertinent files in the folder ../GameData/XMOD maintaining subfolders structure

2) The bat file for the dedicated server is the following "jampDed.exe +set fs_game xmod +set g_maxgameclients 12 +exec server.cfg"

When I start the server it loads as a normal basejk server without loading XMOD (no "amstuff" and All Seeying Eye classify my server as "basejka")

What did I do wrong?

Giddamon is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Problem with DedServer + XMOD 2.7

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.