lfnetwork.com mark read register faq members calendar

Thread: Black screen upon launch
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-21-2004, 09:45 PM   #1
ke1emvor
Lurker
 
Join Date: Sep 2004
Posts: 1
Black screen upon launch

I just got and installed the game. When I launch it, I get just a black screen (acutally it shuts the monitor down into power save mode)
I assume its using some refresh rate not compatible with my monitor, but there doesnt seem to be any way to configure the game to use any particular res/rate outside of the game.

I'm using an nvidia geforce 6800 card, latest video bios, latest nvidia driver, all windows update is up to date, windows sp2 etc etc.l
ke1emvor is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Black screen upon launch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.