lfnetwork.com mark read register faq members calendar

Thread: Bad ping to my own server.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-22-2004, 11:06 AM   #1
Stylz-TPF-
Lurker
 
Join Date: Sep 2004
Posts: 3
Bad ping to my own server.

I run a dedicated server that is located 8 miles from my house. I have cable modem access from home and my server has a 3M up/down connection. The ping to my server is so bad the server rarely shows up in my browse list in SWBF. I see people playing on it all the time, it's full right now, but I cannot even do a direct connection. I can run a remote desktop session with no problems at all, so it's not either of my internet connections.

Why is GameSpy stopping me from playing on my own server???

I can play on other servers with no problem at all...

Servername is SpacedOut -TPF- and the IP is 69.27.252.12

When I play Battelfield Vietnam on the same server, my ping is usually around 20.

Stylz
Stylz-TPF- is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Server Administration > Bad ping to my own server.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:33 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.