lfnetwork.com mark read register faq members calendar

Thread: Hapslash's first person blaster problems
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-08-2004, 05:05 PM   #1
TK-425
Forumite
 
TK-425's Avatar
 
Join Date: Feb 2004
Location: Show me the way.
Posts: 623
Unhappy Hapslash's first person blaster problems

Hapslash is having trouble with his first person improved E-11 blaster model. Here is a quote from his forum.

"The problem I was having was that the blaster was invisible, but would become visible (sans textures) for a split second while firing. We tried this with several different models and they all turned out this way."

If enyone has some ideas please post them!

TK-425 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Modeling > Hapslash's first person blaster problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:46 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.