lfnetwork.com mark read register faq members calendar

Thread: [ERROR]Could not open common.lvl
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-14-2004, 08:53 AM   #1
zyzko
Lurker
 
Join Date: Oct 2004
Posts: 2
[ERROR]Could not open common.lvl

Hi guys, here is the error in the log file :

C:\frontline_forked_pc\FrontLine\Source\GameState. cpp(1072) : [ERROR]Could not open common.lvl

Quite strange because the server binaries from the standalone server install is setup in C:\Online\Games

Hardware is Tyan Tiger MPX MB & dual Athlon MP 2.8
OS : Win 2000 Server

DirectX 9c is setup

Need help.

Thanks

///////////
Edit
//////////

We try to change ENG directory to FRA (French windows) = don't work
We try to add /lang ENG in the command line = don't work


Last edited by zyzko; 10-14-2004 at 09:18 AM.
zyzko is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Server Administration > [ERROR]Could not open common.lvl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:12 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.